Problemas con mi programador RainBird Esp-Tm2

Tema en 'Instalaciones de riego' comenzado por Esteban_Arg, 5/1/21.

  1. Esteban_Arg

    Esteban_Arg

    Menos de 20 mensajes
    Ingreso:
    5/1/21
    Mensajes:
    2
    "Gracias":
    0
    Puntos trofeo:
    1
    Ubicación:
    Buenos Aires
    Buen día, tengo problemas con mi nuevo programador. Lo instalé hace dos meses y funcionaba a la perfección. Ahora cuando arranca el programa los aspersores no levantan por completo (tengo bomba presurizadora) pero si lo paso a función manual lo hace sin problemas. Y el programador se ha vuelto loco. Sin importar el horario que ponga a cada estación cuando empieza la primera luego se activan todas. Lo he reseteado y reiniciado a la configuración original y sigue haciendo lo mismo...
    Alguna sugerencia??
    Muchas gracias!
    Esteban

  2. aguaribay2015

    aguaribay2015 www.abpaisajismo.com, Argentina- España

    Más de 4000 mensajes
    Ingreso:
    22/6/15
    Mensajes:
    7.325
    "Gracias":
    4.923
    Puntos trofeo:
    1.791
    Ubicación:
    argentina y cataluña
    hola, que tal, en general tiene garantia este rainbird? fijate en eso por las dudas. Lo reseteaste por completo, con dia y hora desde cero. ? no recuerdo como resetar el rainbird, tengo mas claro el orbit, pero muchas veces se logra apoyando un punto con una bic.
  3. Esteban_Arg

    Esteban_Arg

    Menos de 20 mensajes
    Ingreso:
    5/1/21
    Mensajes:
    2
    "Gracias":
    0
    Puntos trofeo:
    1
    Ubicación:
    Buenos Aires
    Lo he reseteado con el botón y también le restablecí los datos originales.
    Tiene batería interna, cuando le corto la energía se mantiene fecha y hora.
    La otra que se me ocurre es dejarlo desenchufado hasta que se agote, no se cuanto durará
  4. aguaribay2015

    aguaribay2015 www.abpaisajismo.com, Argentina- España

    Más de 4000 mensajes
    Ingreso:
    22/6/15
    Mensajes:
    7.325
    "Gracias":
    4.923
    Puntos trofeo:
    1.791
    Ubicación:
    argentina y cataluña
    si, tienes razon ,debe quedar seteado por la bateria interna. Yo lograba resetarlo por completo, pero no se como se hara con el rainbird.En el orbit hay un pequeñisimo agujerito como si fuera el que hay en los moviles para abrir, ese lo tenia que empujar con algo finito tipo lapicera.