Azalea se seca parcialmente

Tema en 'Azalea y Rododendro' comenzado por yoland, 2/3/21.

  1. yoland

    yoland

    Más de 2000 mensajes
    Ingreso:
    19/7/14
    Mensajes:
    2.028
    "Gracias":
    1.256
    Puntos trofeo:
    511
    Ubicación:
    Luján- Buenos Aires - Argentina
    Hola, tengo varias azaleas plantadas en tierra desde hace varios años y siempre estuvieron bastante bien excepto algunos casos de clorosis, pero este año ha sido atípico, una blanca se me secó completamente, creo que fue por haberse secado la capa superior de la tierra como comentaron en otro post, cosa que no sabía.
    Pero por lo que les pido ayuda es porque dos de ellas han tenido ramas grandes completamente secas, mientras que el resto de la planta está bien. Las ramas secas son de unos 30 cm de largo.
    (No puedo subir fotos porque ya las corté)
    Las plantas no tienen hojas marchitas ni bichos y las ramas secas estaban bien agarradas a la planta, no es que se hubieran quebrado.
    La verdad nunca me había pasado y me gustaría saber la causa.
    Gracias a todos.
  2. Correo Volver

    Correo Volver

    Más de 8000 mensajes
    Ingreso:
    11/7/17
    Mensajes:
    11.433
    "Gracias":
    11.449
    Puntos trofeo:
    4.041
    Ubicación:
    Costa oriental del Cantábrico
  3. yoland

    yoland

    Más de 2000 mensajes
    Ingreso:
    19/7/14
    Mensajes:
    2.028
    "Gracias":
    1.256
    Puntos trofeo:
    511
    Ubicación:
    Luján- Buenos Aires - Argentina
    Gracias por tu ayuda CV, pero lo que corté fueron las ramas secas, no las fotos.:mrgreen: