Vivero y tienda de jardinería online
Miles de plantas y productos para el jardín.

problema en funcionamiento programador

Tema en 'Instalaciones de riego' comenzado por Javitxin, 10/10/16.

  1. Javitxin

    Javitxin

    Menos de 20 mensajes
    Ingreso:
    21/7/15
    Mensajes:
    19
    "Gracias":
    1
    Puntos trofeo:
    1
    Ubicación:
    Bilbao, España
    Hola a todos, estoy instalando riego automatico con un programador bird rain pw4, tengo 4 circuitos, cuando los abro manualmente funcionan bien todos los circuitos, el problema biene cuando lo quiero hacer con el programador que no se activan.
    Tengo cada cable rojo de cada una de las electrovalvulas conectado a su salida y los cables negros enchufados entre si.
    dos preguntas:
    - Tendria que activar todo con las electrovalvulas abiertas?
    - Tendria que conectar los cables de otra forma?
    el programador en forma manual cuando lo activo me sale una X parpadeando. Gracias a todos de antemano.
  2. Cira Jardineria

    Cira Jardineria Cira Jardineria

    Más de 250 mensajes
    Ingreso:
    5/7/16
    Mensajes:
    416
    "Gracias":
    154
    Puntos trofeo:
    86
    Buenas tardes

    Hay una zona del programador para cada electroválvula y el otro es para el común uniendo todos los cables.
    Ese modelo es de pilas si no me equivoco. Si es mira que estén muy cargadas las pilas porque yo me he encontrado que con la pila casi agotado no arranca. También es muy importante que la pila no este mal de la humedad.