Archivo de temas del foro
Cualquier duda que tengas ya ha sido tratada en el Archivo. Están todos los temas del foro clasificados por materias.

ERROR PARA SUBIR FOTOS: HTTP ERROR 500

Tema en 'Foro de pruebas y dudas informáticas' comenzado por Cindy_mass15, 21/11/17.

  1. Cindy_mass15

    Cindy_mass15 Principiante de la jardineria

    Más de 250 mensajes
    Ingreso:
    11/4/17
    Mensajes:
    425
    "Gracias":
    219
    Puntos trofeo:
    86
    Ubicación:
    Santa Fe, Argenitna
    Lo intento y lo intento y no consigo subir fotos para pedir ayuda en la identificacion de especies. he llegado a bajar a 200 pixeles incluso para que me diera y siempre este error "HTTP ERROR 500". AYUDA POR FAVOR!!!

    Este es el msj especifico:
    La páginasubeimagen.infojardin.com no funciona
    La página subeimagen.infojardin.com no puede procesar esta solicitud ahora.

    HTTP ERROR 500

    Y lo estoy intentando desde ayer
  2. Luisa y su marido

    Luisa y su marido Luisa y Juan Jose

    Más de 2000 mensajes
    Ingreso:
    6/8/14
    Mensajes:
    2.205
    "Gracias":
    987
    Puntos trofeo:
    411
    Ubicación:
    Interior de Murcia. España.
    [​IMG]


    Pues parece que si funciona.


    :-)
    Última modificación: 21/11/17
  3. Cindy_mass15

    Cindy_mass15 Principiante de la jardineria

    Más de 250 mensajes
    Ingreso:
    11/4/17
    Mensajes:
    425
    "Gracias":
    219
    Puntos trofeo:
    86
    Ubicación:
    Santa Fe, Argenitna
    Y que debo hacer :Notworthy::Thumbsdown:
  4. ghostintheshell

    ghostintheshell Analfabeto digital

    Más de 100 mensajes
    Ingreso:
    17/11/17
    Mensajes:
    188
    "Gracias":
    107
    Puntos trofeo:
    71
    Ubicación:
    Tabarnia (Baixa Tabarnia)
    Vuelve a intentarlo y si no funciona prueba desde otra ubicacion (otra computadora/conexion a internet)

    El error 500 basicamente es un error comodin, es decir "algo salio mal pero puede deberse a cualquier motivo". El error suele estar en lado del servidor (en este caso infojardin.com) y suele deberse al archivo .htaccess y por el memory_limit..
    Por ejemplo:
    https://es.wikipedia.org/wiki/Anexo:Códigos_de_estado_HTTP
    https://stackoverflow.com/questions/21158375/htaccess-file-gives-500-internal-server-error
    https://stackoverflow.com/questions/11743486/memory-limits-500-error-huge-uploading-issues
    Cindy_mass15 da las Gracias.
  5. Cindy_mass15

    Cindy_mass15 Principiante de la jardineria

    Más de 250 mensajes
    Ingreso:
    11/4/17
    Mensajes:
    425
    "Gracias":
    219
    Puntos trofeo:
    86
    Ubicación:
    Santa Fe, Argenitna
    he probado tmb desde el celular y pense que era ese el problema y fui a la compu pero sigue siendo lo mismo, mañana probare con otra linea de internet. Gracias ghostintheshell!
  6. Cindy_mass15

    Cindy_mass15 Principiante de la jardineria

    Más de 250 mensajes
    Ingreso:
    11/4/17
    Mensajes:
    425
    "Gracias":
    219
    Puntos trofeo:
    86
    Ubicación:
    Santa Fe, Argenitna
    Acabo de probar con otro internet, desde el celular y desde la compu, me sigue saltando el mismo error... como sigo?
  7. ghostintheshell

    ghostintheshell Analfabeto digital

    Más de 100 mensajes
    Ingreso:
    17/11/17
    Mensajes:
    188
    "Gracias":
    107
    Puntos trofeo:
    71
    Ubicación:
    Tabarnia (Baixa Tabarnia)
    Pues pinta mal. Como ya he comentado el error 500 es un error comodin y en ciertas ocasiones se usa para enmascar ciertas carencias o el bloqueo de algunas direcciones IP. Esto solo lo puede aclarar un administrador.

    Saludos.
    Cindy_mass15 da las Gracias.
  8. mizar

    mizar

    Más de 100 mensajes
    Ingreso:
    7/12/17
    Mensajes:
    120
    "Gracias":
    292
    Puntos trofeo:
    101
    Ubicación:
    Madrid y Murcia
  9. Rosa de té

    Rosa de té

    Más de 2000 mensajes
    Ingreso:
    19/7/14
    Mensajes:
    3.957
    "Gracias":
    6.061
    Puntos trofeo:
    2.111
    Cindy_mass15 da las Gracias.
  10. Cindy_mass15

    Cindy_mass15 Principiante de la jardineria

    Más de 250 mensajes
    Ingreso:
    11/4/17
    Mensajes:
    425
    "Gracias":
    219
    Puntos trofeo:
    86
    Ubicación:
    Santa Fe, Argenitna
    Hola, muchas gracias.. Ya me fue solucionado el problema, me recomendaron achicar las imagenes con paint y ahi no tuve problemas para subir, tenia problemas con la aplicacion que ofrece el foro para achicar. Agradezco tu respuesta :-)
    Rosa de té da las Gracias.
  11. Mar de Luna

    Mar de Luna

    Menos de 20 mensajes
    Ingreso:
    14/3/18
    Mensajes:
    3
    "Gracias":
    0
    Puntos trofeo:
    1
    Ubicación:
    Buenos Aires
    Ubicación:
    Buenos Aires
    Seguramente es porque la imagen es demasiado grande. Me pasó recién. Yo lo que hago es reducir la imagen con paint antes de subirla.
  12. LunaXi

    LunaXi

    Más de 100 mensajes
    Ingreso:
    28/10/17
    Mensajes:
    149
    "Gracias":
    66
    Puntos trofeo:
    51
    Ubicación:
    Sevilla
    El problema está cuando quieres subir fotos desde el móvil.. El método es arcaico, tener que depender de un ordenador hoy día... Pfffff

Archivo de temas del foro
Cualquier duda que tengas ya ha sido tratada en el Archivo. Están todos los temas del foro clasificados por materias.